che.openshift.io is not functional for users provisioned against starter-us-east-2 / starter-us-east-2a / starter-us-east-1a / starter-us-east-1b
Incident Report for Eclipse Che hosted by Red Hat
Resolved
SDN issues are now resolved on starter-us-east-1a, starter-us-east-1b, starter-us-east-2 and starter-us-east-2a :
- https://status.starter.openshift.com/incidents/lh2tjc6qj074
- https://status.starter.openshift.com/incidents/3tb5kx8149s3

Should you see any issues please contact Red Hat Support.
Posted Apr 04, 2019 - 14:59 UTC
Update
SRE is aware of and investigating issues related to SDN and route propagation affecting starter-us-east-2 / starter-us-east-2a / starter-us-east-1a / starter-us-east-1b. Networking on these clusters is currently in a degraded state. We will provide updates as the investigation progresses - https://status.starter.openshift.com/
Posted Mar 21, 2019 - 09:21 UTC
Update
Maintenance on starter-us-east-1a has been successfully completed - https://status.starter.openshift.com/incidents/bvl8q96k4my2
Posted Mar 20, 2019 - 20:07 UTC
Update
Maintenance on starter-us-east-1b has been successfully completed - https://status.starter.openshift.com/incidents/3mzk90jn7khz
Posted Mar 20, 2019 - 18:03 UTC
Update
SDN / route propagation issues on starter-us-east-2 and starter-us-east-2a Incident Report for OpenShift Online Starter - https://status.starter.openshift.com/incidents/3tb5kx8149s3
Posted Mar 19, 2019 - 19:01 UTC
Update
remediation for `starter-us-east-1a` cluster. The cluster is being upgraded to OpenShift 3.11.82 as part of the CVE remediation. We will provide updates as necessary.
Posted Mar 19, 2019 - 13:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2019 - 11:37 UTC
Update
remediation for `starter-us-east-1b` cluster. The cluster is being upgraded to OpenShift 3.11.82 as part of the CVE remediation - https://status.starter.openshift.com/incidents/3mzk90jn7khz
Posted Mar 19, 2019 - 11:36 UTC
Update
starter-us-east-1a / starter-us-east-1b are currently also under scheduled maintenance - https://status.starter.openshift.com/
Posted Mar 18, 2019 - 16:09 UTC
Monitoring
starter-us-east-2 / starter-us-east-2a upgrade to OpenShift 3.11.82 is complete, CVE remediation resuming. Estimated completion time to be determined shortly.
Posted Mar 18, 2019 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2019 - 12:17 UTC
Identified
Remediation for starter-us-east-2a / starter-us-east-2 are in the process of being upgraded to OpenShift 3.11.82. Due to the intermittent API errors, no estimated completion time is available - https://status.starter.openshift.com/
Posted Mar 18, 2019 - 12:14 UTC
This incident affected: API.