Users unable to log into che.openshift.io with a SSO error
Incident Report for Eclipse Che hosted by Red Hat
Postmortem

The f8tenant service was trying to get a token from the us-east-1a server which had been recently decomissioned, which caused the pods to CrashLoop. This caused issues with logging into Che downstream.

After fixing a bad configuration in a Secret and redeploying the f8tenant service, the Service became operational.

Posted Sep 24, 2020 - 14:29 UTC

Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 14:28 UTC
Update
Issue has been resolved.
Posted Sep 24, 2020 - 14:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 13:19 UTC
This incident affected: API.