Elevated error rates during the workspace startups on 'us-east-2a' cluster - OpenShift SDN network process is not available
Incident Report for Eclipse Che hosted by Red Hat
Resolved
The incident has been resolved.
Posted Dec 28, 2020 - 11:57 UTC
Monitoring
A fix has been implemented on the infrastructure level and we are monitoring the results.
Posted Dec 28, 2020 - 11:02 UTC
Investigating
We are currently investigating the issue.
Posted Dec 28, 2020 - 08:23 UTC
This incident affected: API.