Possibility of elevated error rates during the workspace startups
Incident Report for Eclipse Che hosted by Red Hat
Resolved
This incident has been resolved.
Posted May 28, 2020 - 18:03 UTC
Update
Quay.io has been stabilized but it will remain under observation.
Posted May 28, 2020 - 18:02 UTC
Monitoring
Quay.io restored read/write functionality - https://status.quay.io/incidents/qdn3wz80kzww
Posted May 28, 2020 - 17:44 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 11:58 UTC
Investigating
Due to an ongoing quay.io incident [1] users may experience elevated error rates during workspace startup

[1] https://status.quay.io/incidents/qdn3wz80kzww
Posted May 28, 2020 - 11:58 UTC
This incident affected: API and Quay.io Registry.