Che 6 workspace startup is currently longer than usual
Incident Report for Eclipse Che hosted by Red Hat
Resolved
Route accessibility has been stabilized across all OSIO clusters (us-east-1a, us-east-1b us-east-2a, us-east-2) once related SDN incidents have been resolved on infrastructure side:
- https://status.starter.openshift.com/incidents/lh2tjc6qj074
- https://status.starter.openshift.com/incidents/3tb5kx8149s3
Posted Apr 05, 2019 - 10:12 UTC
Update
The issue has been Escalated to Bugzilla for assistance from the networking team - https://bugzilla.redhat.com/show_bug.cgi?id=1689347
Posted Mar 15, 2019 - 17:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2019 - 14:11 UTC
Update
Upgrade of OpenShift online starter clusters to version "3.11.82" is planned to be performed within the week of 11-15th March and potentially should fix the problem with the utterly long time required for routes to be accessible after creation
Posted Mar 04, 2019 - 17:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2019 - 17:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2019 - 17:31 UTC
Identified
Che 6 workspace startup is currently longer than usual and can take up to 3 minutes due to the utterly long time required for routes to be accessible after creation on OpenShift online starter clusters - https://redhat.service-now.com/surl.do?n=INC0829287
Posted Mar 04, 2019 - 17:31 UTC
This incident affected: API.