Registration of new users is broken - namespaces are not provisioned
Incident Report for Eclipse Che hosted by Red Hat
Resolved
The issue with a new user registration is fixed (all namespaces should be provisioned without problems) - https://github.com/openshiftio/openshift.io/issues/4768
Posted Mar 11, 2019 - 20:13 UTC
Update
The critical issue has been escalated to Ops as a SNOW ticket - https://redhat.service-now.com/surl.do?n=INC0837585
Posted Mar 07, 2019 - 11:19 UTC
Identified
Registration of new users is broken, namespaces are not provisioned - https://github.com/openshiftio/openshift.io/issues/4768
A potential root cause is Insufficient permissions of devtools-sre user in charge of provisioning - https://gitlab.cee.redhat.com/dtsd/housekeeping/issues/2578
Posted Mar 07, 2019 - 09:08 UTC
This incident affected: API.