non-ephemeral workspaces fail to start against 'us-east-2a' cluster with the 'Failed Mount' error
Incident Report for Eclipse Che hosted by Red Hat
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 14:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2020 - 13:28 UTC
Monitoring
A fix has been implemented (gluster server has been restarted) and we are now monitoring the results.
Posted Aug 31, 2020 - 13:28 UTC
Investigating
We are currently investigating the issue
Posted Aug 31, 2020 - 10:56 UTC
This incident affected: API.