All Che 7 workspaces, stacks and factories are not operational
Incident Report for Eclipse Che hosted by Red Hat
Resolved
Fix related to internal networking has been applied to all che.openshift.io clusters.
Dedicated SNOW ticket has been resolved - https://redhat.service-now.com/surl.do?n=INC0835674
Posted Apr 03, 2019 - 18:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2019 - 10:19 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Mar 12, 2019 - 10:18 UTC
Update
The issue has been Escalated to Bugzilla for assistance from the networking team.
https://bugzilla.redhat.com/show_bug.cgi?id=1685277
Posted Mar 05, 2019 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2019 - 14:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2019 - 17:34 UTC
Investigating
Currently all Che 7 workspaces, stacks and factories are not operational due to infrastructure-related networking issues on OpenShift Online starter clusters - https://redhat.service-now.com/surl.do?n=INC0835674
Posted Mar 04, 2019 - 17:27 UTC
This incident affected: API.